Having Trouble

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  01 January 2010
Having Trouble

Hello all. First let me apologize. Normally I would search before posting, but because I'm so damn new to modelling (This being my first), I have no clue what to search for.

Anyway, during modelling this character, I ran into this problem when I was added more Isoparms. How do I go about correcting this?

Thank you.

 
  01 January 2010
This looks like the fault of a pole (the top of a sphere where all the edges come to a single point).

Some ideas here.
http://www.subdivisionmodeling.com/page2.htm#3
 
  01 January 2010
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:06 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.