CGTalk > Technical > Technical and Hardware
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 05-20-2002, 10:58 AM   #1
Aydin Uluc
Senior 3D Artist
Dubai, United Arab Emirates
Join Date: Jan 2002
Posts: 173

Slow in viewport

Can someone explain why Maya is so slow in the viewport?
I started to build a head with subdiv and I justed and when I try to my the vertices in my viewport it's so damned slow.

I'm running Maya 4 on this system:

Dell Precision 530 Dual Pentium Xeon 1.7 GHz
512 Ram
2x 40 GB HD
Geforce 3 Ti500 with 29.20 NVidia driver

This is a screenshot of the Performance Settings in Maya

Attached Images
File Type: jpg perf_settings.jpg (45.0 KB, 64 views)
Old 05-20-2002, 12:00 PM   #2
Binary Bad-a$$
ZrO-1's Avatar
Matthew Gilbert
CG lab Admin @ NYIT & Freelance 3D
Join Date: Apr 2002
Posts: 1,964
Send a message via AIM to ZrO-1
I have two words that explain why your viewports are lagging:
GeForce Three

The GeForce series is a gaming card. It's made to be good at one thing: rendering video games at real-time. It is not made to handle the specific requirements of professional 3D applications. The fact that it's not half bad at these apps is just luck for us as consumers, but don't expect too much from it performance wise. With a professional OpenGL graphics card, they are made for one thing as well. And that is accelerating the various viewports in pro 3D apps. Which is why they suck at playing games.

Anyway, here's how you can help bump up the performance a little when working on complicated scenes:
Work in wireframe mode or use interactive shading (so that when you make chances to camera or model stuff the viewport goes into wireframe mode to boost performance). Also when you can get a bit more performance by having only one viewport up at a time (maximizing one port to fullscreen) rather than having all showing. The more ports you have up on screen the more times your card need to draw the changes you are making.

One last thing: I'm also useing a GeForce 3 and haven't had a huge problem with Maya (worked with scenes a lot more complicated than one sub-d head). I'd suggest making sure the performance settings are at the program's default.
1011010 1110010 1001111 0101101 0110001
In the end it all comes down to 0 and 1.
1011010 1110010 1001111 0101101 0110001
Old 05-20-2002, 12:02 PM   #3
New Member
Dank0's Avatar
3D modeler
Join Date: May 2002
Posts: 28
if you have Windows XP, try reinstal Nvidia drivers. change them to older version - the best version is 2183.
Old 05-20-2002, 05:42 PM   #4
Aydin Uluc
Senior 3D Artist
Dubai, United Arab Emirates
Join Date: Jan 2002
Posts: 173

Thanks guys I will try it out
Old 01-13-2006, 07:00 AM   #5
CGTalk Moderation
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,478
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 09:02 PM.

Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.