Dont Kill My Mother..!!

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  11 November 2009
Talking Dont Kill My Mother..!!

This is the digital painting i made for the painting challenge "massive wars", the concept here is about "the good bad looking monster"
and the scene here is about a young girl trying to protect her mother (larva monster) from the human whose trying to kill the monster...

here it is my firs WIP in this forum, i'm really sorry if my english is really bad..

the sketch...

 
  11 November 2009
the progress so far...


Last edited by Kirt : 12 December 2009 at 12:48 AM.
 
  11 November 2009
adding some tone....


Last edited by Kirt : 12 December 2009 at 12:48 AM.
 
  11 November 2009
another progress..


Last edited by Kirt : 12 December 2009 at 12:49 AM.
 
  11 November 2009
progresss so farrr..


Last edited by Kirt : 12 December 2009 at 12:49 AM.
 
  11 November 2009
test the color again...


Last edited by Kirt : 12 December 2009 at 12:49 AM.
 
  11 November 2009
here the last progress


Last edited by Kirt : 12 December 2009 at 12:50 AM.
 
  11 November 2009
FINALLY.. after several alternative layouts and compositions... i decide that the second version is the best composition.. and here it is the details..


Last edited by Kirt : 12 December 2009 at 12:50 AM.
 
  11 November 2009
and this is the composition...


Last edited by Kirt : 12 December 2009 at 12:50 AM.
 
  12 December 2009
the artwork is final but i cant post on the 2D thread... i had submited on portofolio and still not shown on the sub forum.. whats wrong with my account...?? anybody knows what is wrong..??
 
  12 December 2009
I can't see any of your work except the first post . I clicked your gallery and saw the finished piece, and it's really good. Too bad I can't see any wips.
 
  12 December 2009
Yea I only see the first image
__________________
Online Portfolio
www.brandonanimation.com
 
  12 December 2009
Same here...
 
  12 December 2009
Fixed your image posts for you. You had an IP address in there with your URL, not sure what that was for but it seems the images are showing fine now.

To post in the 2D gallery follow the instructions here.
 
  12 December 2009
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:31 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.