Hair only on half the model

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 11 November 2009   #1
Hair only on half the model

Hi,

i want to create Hair on a separate scalp for my model. But it only creates follicles on half the model. I mirrored the model earlier but already deleted the construction history, so thats not the problem right?

Here is how it looks:



I think it maybe has something to do with UV's but i would'nt know how to fix this.

please halp =(
 
Old 11 November 2009   #2
As you mirrored your geometry, both sides have the same UV layout. You should layout new UVs for the new mesh.
 
Old 11 November 2009   #3
Yes, that did it. Thank you very much!
 
Old 11 November 2009   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:03 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.