CGTalk > Techniques > Character Rigging
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 11-09-2009, 11:20 AM   #1
mckchrn1234
Hardwork = Talent.
portfolio
Charan Mamidi
rigging and dynamics artist
VaudeVillie Studios
Bangalore, India
 
Join Date: Sep 2009
Posts: 48
Mechanical Spider Rigging Problem

hi,

This is charan mamidi here is my character which is done in maya
Attached Images
File Type: jpg spider1.jpg (49.1 KB, 14 views)
 
Old 11-09-2009, 11:28 AM   #2
mckchrn1234
Hardwork = Talent.
portfolio
Charan Mamidi
rigging and dynamics artist
VaudeVillie Studios
Bangalore, India
 
Join Date: Sep 2009
Posts: 48
character's joint setup
Attached Images
File Type: jpg joints.jpg (87.4 KB, 8 views)
 
Old 11-09-2009, 11:50 AM   #3
mckchrn1234
Hardwork = Talent.
portfolio
Charan Mamidi
rigging and dynamics artist
VaudeVillie Studios
Bangalore, India
 
Join Date: Sep 2009
Posts: 48
Unhappy

now am facing a problem with legs , i assigned spring solver for legs ,every thing is working fine except toe part and starting part of the leg , here is some of my character's pics,can i resolve it or do i need to change the model ? is there any another way to rig this kind of characters? please let me know breifly !
Attached Images
File Type: jpg leg.jpg (88.6 KB, 4 views)
 
Old 11-09-2009, 11:57 AM   #4
mckchrn1234
Hardwork = Talent.
portfolio
Charan Mamidi
rigging and dynamics artist
VaudeVillie Studios
Bangalore, India
 
Join Date: Sep 2009
Posts: 48
toe part, it should not move like this ,it should be stick to the ground right that's what my problem is!
Attached Images
File Type: jpg legs.jpg (97.2 KB, 5 views)

Last edited by mckchrn1234 : 11-09-2009 at 12:21 PM.
 
Old 11-09-2009, 11:58 AM   #5
mckchrn1234
Hardwork = Talent.
portfolio
Charan Mamidi
rigging and dynamics artist
VaudeVillie Studios
Bangalore, India
 
Join Date: Sep 2009
Posts: 48
sorry for image clarity , let me explain u , toe part is not getting rotate properly when i start rotate in +ve value it is going in _ve value and also it is not stick to the ground . sorry for my bad discription.

thank u

Last edited by mckchrn1234 : 11-09-2009 at 12:28 PM.
 
Old 11-09-2009, 12:33 PM   #6
mckchrn1234
Hardwork = Talent.
portfolio
Charan Mamidi
rigging and dynamics artist
VaudeVillie Studios
Bangalore, India
 
Join Date: Sep 2009
Posts: 48
Unhappy

leg starting part also deforming in weird way it is coming out of the position what i mean is that part should stick to the rod which comes form the bottom of the body. hope somebody can reply for my thread.


thank u

charan mamidi.
 
Old 11-09-2009, 12:33 PM   #7
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:07 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.