Wegg UVs??

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 08 August 2003   #1
Wegg UVs??

Hey Wegg,
I noticed you said you got UVs working in Messiah. Which UVs you using out of modeler?

I tried a character I had Atlased UVed and painted in Deep Paint with no luck.

Any info on your success would be greatly appreciated
 
Old 08 August 2003   #2
Some UVs work and some don't. I couldn't figure out why but I did send Lyle the mesh and maps of one that didn't work. . . and he was able to repeat it on his end so I'll bet a fix will come pretty quick.
 
Old 08 August 2003   #3
Thanks. Which ones worked?
 
Old 08 August 2003   #4
The ones that worked.

I dunno. ;-)

We UV everything in the same way. . . some worked. . . some didn't.
 
Old 08 August 2003   #5
LOL

Yeah thats weird.

Thanks.

Studio is looking sweet.

Last edited by tOd : 08 August 2003 at 05:43 PM.
 
Old 01 January 2006   #6
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:03 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.