Cant render audioWave

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 08 August 2009   #1
Cant render audioWave

Hey guys, have any of u all used Maya's audioWave node before?.

Anyway what i did is link a audio amplitude to the scale of an object.

However when i batch render it, the object just dissapears.

If you guys need me to post the file up let me know.

please help, appreciate it
 
Old 08 August 2009   #2
i've never used it but maybe you could try bake the keys for scale and cut the connection with audiowave after
 
Old 08 August 2009   #3
baking animation

okok that sounds like it might just work, however Iam still kinda new to maya.

sooo...how do u bake an animation?

sorry still not too sure on how to work the bake function

thanks again
 
Old 08 August 2009   #4
you shouldn' have to

do you see anything changing in the scale channels ?
__________________
maya@reddit r/maya
 
Old 08 August 2009   #5
hmm did the baking and it worked fine...

i see the scale channel changing whenever i pause the frame, somehow for some reason when i use mental ray to render it, it just doesnt appear.

Best method i think is to just bake the simulation and then render it, works just fine.
 
Old 08 August 2009   #6
www.reality-debug.co.uk/files
 
Old 08 August 2009   #7
Dom, you should definitely check out FFTW. Then you can have spectral and amplitude...
__________________
www.cam-bamber.co.uk
 
Old 08 August 2009   #8
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 06:43 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.