transparency problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 01 January 2002   #1
transparency problem

hi hi... I'm a beginner to XSI... I've a problem while rendering a transparent object over another... The second transparent object will always turn out to be very dark or even black in color... Any idea??
 
Old 01 January 2002   #2
It's because your ray depth is set to low. Go into your render options and turn all of the ray depth sliders up till the problem goes away.


Hope this helps.
__________________
- Ed Harriss
- Author, "How to get a Job in Computer Animation"
- Softimage Videos, Tutorials, Tools, Shaders...
- www.EdHarriss.com
 
Old 01 January 2006   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:19 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.