Zbrush 3.1 isn't loading

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 08 August 2009   #1
Zbrush 3.1 isn't loading

Hey,
All the sudden my zbrush won't start it'll get to main menu but just sit there with no buttons just that zbrush backround, I tried to reinstall and then it wouldn't active my key?? anyone help?
 
Old 08 August 2009   #2
This happens once in a while to me too. Many times doing a hard disk defrag helps, since ZB apparently cant find the license due to fragmented file structure. If that doesnt work, you'll have to reactivate via Pixologic support.

Cheers!
__________________
"Knowing is not enough, we must apply. Willing is not enough, we must do."-Bruce Lee


 
Old 08 August 2009   #3
what do disk refrags do?? what would I lose and what would I keep?
 
Old 08 August 2009   #4
contact pixologic support and see if they can get you back up n running, sometimes thay can get you up n running without a new licence being issued to you.

i've had the licence die a few times...sometimes it's a 'hang' restarting the pc ususally helps...
do not try a restore point you'll lose youe licence
zb4 is moving to a lass flakey system i hear btw.
__________________
stee+cats

http://www.cresshead.com
youtube channel:-
http://www.youtube.com/user/cresshead

"zero stones - zero crates"
 
Old 08 August 2009   #5
well that explains it, I did a system restore point :/
 
Old 08 August 2009   #6
will zbrush4 be free to download?
 
Old 08 August 2009   #7
just contact pixologic with your serial number and clerverbridge number you got when you purchased it and they will give you a new counter code and get you back up and running.
__________________
stee+cats

http://www.cresshead.com
youtube channel:-
http://www.youtube.com/user/cresshead

"zero stones - zero crates"
 
Old 08 August 2009   #8
Originally Posted by aajohnny: what do disk refrags do?? what would I lose and what would I keep?


Over time your file structure gets fragmented and the OS cant find certain data anymore as they are widely spread out over the entire hard disk. The OS basically forgets where it put things and cant find them anymore, possible resulting in buggy programs, crashing etc. There's nothing you can do about it, it just happens to everyone. Defragmenting basically cleans up your hard drive/ rearranges the data fragments to where they belong. You'll lose nothing by defragging, other than a messy data structure and gain OS performance etc in the process. System restore will do nothing to remedy hard disk fragmentation.

Cheers!
__________________
"Knowing is not enough, we must apply. Willing is not enough, we must do."-Bruce Lee


 
Old 08 August 2009   #9
Yeah I got it back and running! Thanks guys, I did do a defrag to.
 
Old 08 August 2009   #10
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:54 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.