What happened to the "profile" and "web" links?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 08 August 2003   #1
Question What happened to the "profile" and "web" links?

they seem to have dissapeared from everyones posts....
 
Old 08 August 2003   #2
Testing ...

Nope, they're still there
||
||
\/
 
Old 08 August 2003   #3
nope...theyre missing here...heres the html code for the area where they should be...

<td><font face="verdana,arial,helvetica" size="1" ><img src="images/cgtalk/off.gif" border="0" alt="halo is offline" align="absmiddle">
<a href="member.php?s=&action=getinfo&userid=99" target="_blank">
</a> <a href="private.php?s=&action=newmessage&userid=99"><img src="images/cgtalk/sendpm.gif" border="0" alt="Click here to Send halo a Private Message"></a> <a href="search.php?s=&action=finduser&userid=99"><img src="images/cgtalk/find.gif" border="0" alt="Find more posts by halo"></a> <a href="member2.php?s=&action=addlist&userlist=buddy&userid=99"><img src="images/cgtalk/buddy.gif" border="0" alt="Add halo to your buddy list"></a>
<!-- $ post[icqicon] --> <!-- $ post[aimicon] --> <!-- $ post[yahooicon] -->
</font></td>
<td align="right" nowrap><font face="verdana,arial,helvetica" size="1" >
<a href="editpost.php?s=&action=editpost&postid=745440"><img src="images/cgtalk/edit.gif" border="0" alt="Edit/Delete Message"></a>
<a href="newreply.php?s=&action=newreply&postid=745440"><img src="images/cgtalk/quote.gif" border="0" alt="Reply w/Quote"></a>
</font></td>
you can see PM, search, buddy, edit and quote but no web or profile...
 
Old 08 August 2003   #4
__________________
Filipe M. Deschamps
insiderNews.com.br
 
Old 08 August 2003   #5
I still see them
__________________
leighvanderbyl.com
 
Old 08 August 2003   #6
Is this the page you are looking at?

If so ...

(1) You are looking at the profile page, therefore the profile link would be redundant.

(2) You have no web page defined in your profile, therefore no web link will be displayed.
 
Old 08 August 2003   #7
<img src="images/cgtalk/off.gif" border="0" alt="halo is offline" align="absmiddle">

Also, try logging in first. It makes a big difference with the functionality of the site.
 
Old 09 September 2003   #8
i was logged in...!

anyway...found out what it was, sort of

the two icons in question are blocked by the privacy/ad blocking dept of my firewall. Perhaps they are hosted on a different server or carry some non politically correct javascript. It doesnt happen to me on any other vbulletin forums...something unique to cgtalk?
 
Old 01 January 2006   #9
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
  share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:48 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.