matteshadow and maya 2009

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 08 August 2009   #1
matteshadow and maya 2009

Hello fellow cgtalkers.

I'm using matteshadow production shader with maya2009 (because I'm new to 2009 and it seems shadow passes aren't that reliable. yet) mostly to get the nice AO/FG contribution

However, after following instructions from cgtalk threads and mymentalray video, I can't seem to make the shader work properly, take a look below.





As instructed by the video tutorial; custom alpha is passed through and i've un-checked 'export to shading engine' (what does this do?)

Do you have any idea of how I failed?

Here's the scene if ever you want to look at it:

http://mlkdesign.online.fr/dump/matteshadow_scene.zip (ZIP, 40kb, maya2009)

thank you for your time



Bernie
__________________
maya@reddit r/maya
 
Old 08 August 2009   #2
I don't Have 2009 To Open Your Scene...

.. but did you change the "Factor" in mib_color_alpha to 0? It defaults to 1 which won't create the alpha correctly
__________________
sheepfilms.co.uk
 
Old 08 August 2009   #3
yes I did...
__________________
maya@reddit r/maya
 
Old 08 August 2009   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:37 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.