Framebuffers in 2009 missing options

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Display Modes
  07 July 2009
Framebuffers in 2009 missing options

I'm having issues with the description of the framebuffer workflow in the doc not matching what's in Maya.

For example, my camera does not have the Primary and Secondary Framebuffer sections. It does have an outputShaders shection

miDefaultOptions has no button for creating a userBuffer

Is this a UI thing or AETemplate thing or what?

Thanks in advance,
 
  07 July 2009
Starting with Maya 2009, the new multi-render pass workflow is the recommended way of dealing with mental ray framebuffers. The other information in the docs is primarily for legacy scenes. Check out the "What's New" section of the docs for information on the render pass system.

Matt
 
  07 July 2009
Thanks for the reply! Makes sense.

The render pass system, to put it mildly, doesn't have enough control to do anything useful with it. Shame.
 
  07 July 2009
What don't you think you can do with it?
 
  07 July 2009
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:15 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.