What can cause white splats in render?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 06 June 2009   #1
What can cause white splats in render?

Something related to reflectivity is causing white splats in my renders (kind of small white cracks and points...) specifically when i use textures...

i tried to disable GI, FI, turn filter off and on, increase rays, acuraccy, sampling everything i know"!

this just stops when i crack down the reflectivity.

what can cause it?

anyone experienced this before?

I am using Maya 2009, whith portal light, FG and GI

thanx for any tips.

(and sorry for not attach an image, my internet has gone from home :( lol)
__________________
*God is the King of procedural creation*
 
Old 06 June 2009   #2
I experienced with Maya 2008 and OpenEXR 32bit something similar. Suddenly I had pixels burned out to huge values (thousands!). I concluded it was a bug but not sure if the rpoblem was the maia_material or the implementation of EXR in maya.

I gave up. :(
 
Old 06 June 2009   #3
I think the brighter spots may be caused by an HDR image used for the environment. If so, the pro way afaik, is to use one sharp HDR image for reflections, and a blurred HDR image for final gathering to avoid noise in the reflections.
__________________
Are you warm, are you real, Mona Lisa?
 
Old 06 June 2009   #4
blur reflections ?

Originally Posted by ronaldomiranda: Something related to reflectivity is causing white splats in my renders (kind of small white cracks and points...) specifically when i use textures...

i tried to disable GI, FI, turn filter off and on, increase rays, acuraccy, sampling everything i know"!

this just stops when i crack down the reflectivity.

what can cause it?

anyone experienced this before?

I am using Maya 2009, whith portal light, FG and GI

thanx for any tips.

(and sorry for not attach an image, my internet has gone from home :( lol)



u have blured reflections ?
 
Old 06 June 2009   #5



now i could upload the image!

the settings are below
__________________
*God is the King of procedural creation*
 
Old 06 June 2009   #6
looks like portal light sampling to me.

where are your settings?
 
Old 06 June 2009   #7
the sampling settings:

__________________
*God is the King of procedural creation*

Last edited by ronaldomiranda : 06 June 2009 at 06:08 PM.
 
Old 06 June 2009   #8


the sampling above, i hope it works now, i am suck on uploading images at Imageshack lol

the FG settings bellow:



and the GI settings:

__________________
*God is the King of procedural creation*
 
Old 06 June 2009   #9
ROMEU - the settings are these, i just forgot the portal light settings for now

NFRANCIS - what do you mean with
Quote: u have blured reflections ?


i just using physical sun and sky as envyronment, not any HDRI

UNDSETH - I am not using any HDRI


Daggooonnnnnn!!! Where are you my boy ?
__________________
*God is the King of procedural creation*
 
Old 06 June 2009   #10
waiting for dagon
I'm Answer.
The rays accuracy are over. And fg point density are more. Set the accuracy on 100 and fg point density on 0.150. Another issue is: you check on the Mental ray ArealLightshape node on Maya, with corrects sampling, like 16-2-1?
The accuracy and the poitn density are not good relation. With low setting, you must use the AO+colorbleeding on Mia_Material_X
__________________
www.darioortisi.it
MayAdvanced Blog
My youtube channel

Last edited by ytsejam1976 : 06 June 2009 at 06:41 PM.
 
Old 06 June 2009   #11
area lights have an optimaztion process in the sampling,
for exemple if you have 16 in the high samples and 1 1 in the high sample limit and low sample, this means tha the area light in the reflexs would use the low sample of 1, making a lot of noise.

try 16 1 16 to see if the noise maintains. (or 32 1 32)
 
Old 06 June 2009   #12
try this

What kind of sharders are you using ? any special type? I knoe that the rayPass shader is grainy and can't be fixed at all. the gain is built into the shader.

Try this also....

Turn of caustics...render seee if it helps
turn of GI...render and see if it does change

switch the shadows from segments to sorted ..then simple

yea..the other dude is right with the sampling on the lights. check that stuff...infact just to test... make the area lights a large spot or better yet turn off the mental ray area light.



--N!K
 
Old 06 June 2009   #13
Quote: ytsejam1976:
I'm Answer.
The rays accuracy are over. And fg point density are more. Set the accuracy on 100 and fg point density on 0.150. Another issue is: you check on the Mental ray ArealLightshape node on Maya, with corrects sampling, like 16-2-1?
The accuracy and the poitn density are not good relation. With low setting, you must use the AO+colorbleeding on Mia_Material_X



I did that ytsejam1976, put 16-2-1 and didnt work..so i pushed step by step (32-4-1, 64-8-1, 128, 16-1 and finally 256-32-1!!! dont know if this is the correct correlation, but at 256 the splats almost disapeared, but my render get noise... :(
I put the FG settings like you did said too, and a0 + collorbleeding on Mia Material x



Quote:
Romeu:
area lights have an optimaztion process in the sampling,
for exemple if you have 16 in the high samples and 1 1 in the high sample limit and low sample, this means tha the area light in the reflexs would use the low sample of 1, making a lot of noise.

try 16 1 16 to see if the noise maintains. (or 32 1 32)



Thanx Romeu i will try that approach now


Quote:

nfrancisj:

What kind of sharders are you using ? any special type? I knoe that the rayPass shader is grainy and can't be fixed at all. the gain is built into the shader.

Try this also....

Turn of caustics...render seee if it helps
turn of GI...render and see if it does change

switch the shadows from segments to sorted ..then simple

yea..the other dude is right with the sampling on the lights. check that stuff...infact just to test... make the area lights a large spot or better yet turn


I am using Mia X on everything...can be this a problem?

turn off caustics and GI i already tried, plus everything i knew

But will try to switch the kind of shadow i am using which is segmented!

Thanx all for you time

ronaldo!
__________________
*God is the King of procedural creation*
 
Old 06 June 2009   #14
Is "interpolation" turned on, in the mia_material_x shader? If so, maybe turning it off temporarily would show an improvement.
__________________
Are you warm, are you real, Mona Lisa?
 
Old 06 June 2009   #15
loady

would it be possible to up load your scene file ?
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:17 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.