CGTalk > Software Specific Forums > Autodesk Maya > Maya Rendering
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 06-02-2009, 07:24 PM   #1
nikiatanasov
Frequenter
 
nikiatanasov's Avatar
portfolio
Nikolai Atanasov
3D Generalist
Freelancer
Sofia, Bulgaria
 
Join Date: Aug 2002
Posts: 103
Send a message via ICQ to nikiatanasov Send a message via Yahoo to nikiatanasov
is misss physical work in maya 2009 ?

hi there,
I haven`t messed up with the misss physical shader from a lot of time.
Now I need it for one new project and can't make it work in maya 2009. I have working scenes with misss physical that where made before a few years on previous version of maya (maybe 7.0, I dont remeber exactly) now when I try to render those scenes the result is like there is no caustics on the misss shader. Both renders with caustics turned ON and turned OFF looks the same. For additional test in the same scene I placed an object wich makes a reflection caustics and they are showing up, wich means that the light is casting caustics and the objects behave normal (recieve/transmit).
I also tryed to build a test scene from scratch, also downloaded the scenes cubesss.ma and grape.ma from the lamrug and they are rendering wrong too (with missing caustics and no sss effect).
I'm using maya2009 x64 SP1.
Please can somebody tell me what I'm missing ?
 
Old 06-02-2009, 07:47 PM   #2
demoniorojo
Frequenter
 
demoniorojo's Avatar
Javier Arteaga
Oviedo, España
 
Join Date: Feb 2006
Posts: 237
In extra atributes, try to change the mode to 0...the default is 4
 
Old 06-02-2009, 08:12 PM   #3
nikiatanasov
Frequenter
 
nikiatanasov's Avatar
portfolio
Nikolai Atanasov
3D Generalist
Freelancer
Sofia, Bulgaria
 
Join Date: Aug 2002
Posts: 103
Send a message via ICQ to nikiatanasov Send a message via Yahoo to nikiatanasov
thank you very very mutch
 
Old 06-07-2009, 12:30 AM   #4
Stellios
cg junkie
 
Stellios's Avatar
portfolio
Michael poretti
Generalist
Pixomondo
Toronto, Canada
 
Join Date: Aug 2008
Posts: 919
this just solved a problem of mine, but i have to ask.. what is that parameter? and why is the default 4, and why does setting it to 0 fix the issue?
 
Old 06-07-2009, 02:50 AM   #5
demoniorojo
Frequenter
 
demoniorojo's Avatar
Javier Arteaga
Oviedo, España
 
Join Date: Feb 2006
Posts: 237
this parameter is the light linking mode: 0, all lights contribute to sss, 4 only manual linkied lights contribute...,other modes, I supose that are inclusive or exclusive, but don't know
 
Old 06-07-2009, 02:50 AM   #6
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:06 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.