Mental Ray rendering the Norman Rig problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 05 May 2009   #1
Mental Ray rendering the Norman Rig problem

I am having a problem rendering any objects that are parented to the controls of the Norman Rig with Mental Ray. For example, one of the characters in the scene is a Magician and his hat, hair, and bowtie will not render. The objects are not part of an alpha channel, and they all have visibility checked to "on" in the render stats. When I unparent them, they are visible again with the mental ray render, and they are always visible in the Maya Software rendering (parented and unparented).



I'm hoping it's something simple that I am overlooking (which is probably the case since I am pretty new to this stuff).

Thanks for any help!
 
Old 05 May 2009   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 06:35 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.