particle cache/rendering issues

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  07 July 2003
particle cache/rendering issues

greetings everyone,

ok, im rendering two seperate layers here, one w/ a character, the other w/ blood spurts.
i create a particle cache, batch render the character at 300 frames, & all is good.
BUT, when I batch render the blobby particles, It'll only render 196 of the 300 frames, & then tell me "rendering completed."
?
the first time i thought it was just a freak accident in the render globals, but now it's obvious something's obstructing the dynamics rendering, & i suspect it to be the particle cache
(never had this problem before, but i usually don't have enough sprites to create a cache)

please help.

g_f
__________________
nothing is true; everything is permitted
 
  07 July 2003
Did you try rendering let's say frame 197 from the command line via the batch render and look for some error messages - or are errors listed in the logs?
__________________
www.nico-rehberg.de
 
  07 July 2003
i'm not sure how to render via command line. undoubtedly it's a very simple expression but i've never sought it out, always just used batch render.
anyway, no error from batch render of single frame.
no discernable errors in the logs. it just stopped at frame 196 for some odd reason.
i can tell you that i just rendered 300 frames of particles & geometry in the same pass & it worked fine.
i know these types of things don't always have discernable solutions, but i was just crying out in desperation! thanks for the reponse.
i've also heard about rendering from the command prompt (correct?) what types of situations would command line/propt rendering be called for?
__________________
nothing is true; everything is permitted
 
  07 July 2003
Talking sometimes...

try to start rendering one frame past the frame that it stops on (199 in this case).

as for rendering in a shell
open a shell (use the run short cut in the windows menu just write cmd )
navigate to the scenes folder of the scene you want to render.

The syntax for rendering should look some thing like this.

render -s 199 -e 300 -rd c:\render_dir_path sceneName.mb

-s = start
-e = end
-rd = render directory

To render the bad frame sometimes rendering it in a window will let you complete it. Other wise delete everything in the scene that is not part of the particle system save it as something else and render that. Not having to calculate all of the other stuff in your scene may allow Maya to get by the stumbling block.

Good Luck.

E.
__________________
Make me believe, make me taste it with my eyes.
 
  07 July 2003
thx guys, i have overcome my particle renderings (for the moment anyway)
__________________
nothing is true; everything is permitted
 
  01 January 2006
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:25 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.