OS X Maya 4.5 import from Motionbuilder woes

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 07 July 2003   #1
OS X Maya 4.5 import from Motionbuilder woes

I was trying to check out the Maya plugin so i got one of the mocap clips in templates, dragged it into Motionbuilder's viewport and pressed select (because it was already a skeleton and not a control rig). I exported it to .fbx and in maya went to File-Import and selected it only to find FCheck opening and showing me one frame of my aimation and no skeletal import into maya at all. Yes i've downloaded the OSX plugin and it's activated. Any ideas as to what's wrong?

By the way, how is one meant to get professional help from kaydara? I was never given a customer login or password..

Cheers
__________________
http://www.diversion-film.com - Diversion - Short Film 2006
http://www.aidangibbons.com - Portfolio & 'The Piano' Short Film 2005
 
Old 07 July 2003   #2
Are you putting the clip on a character or did you just put it on a blank window? I don't know about Maya, b/c I have Lightwave, but I know that Motionbuilder seems to have issues with taking the sample Motionbuilder models (gremlin, dinosaur, etc) into LW because I do not have .lwo versions of those models. That may be your problem.

Have you seen the video tutorials at 3dbuzz.com? They would probably help you out with the process of using MB.
 
Old 07 July 2003   #3
Yes is went through the vid tuts. The skeleton i dropped in was on the Clipart CD, it was just a skeleton, no model that was climbing a wall. I dragged it over, exported it to fbx, imported it and FCheck opened up..very strange.
__________________
http://www.diversion-film.com - Diversion - Short Film 2006
http://www.aidangibbons.com - Portfolio & 'The Piano' Short Film 2005
 
Old 07 July 2003   #4
Why don't you try it with a skeleton and character you created in Maya- nothing fancy or perfect, just a test. I'm betting that you will get the results you want. I think that MB has problems with exporting skeletons that were created in MB.
 
Old 07 July 2003   #5
Ok, i will try that.

Does anyone know how to get support from Kaydara? I wasn't given a customer ID and when you go to 'request support' it asks you for your licence or dongle, which i assume was the code given to me in the email but it's too long.
__________________
http://www.diversion-film.com - Diversion - Short Film 2006
http://www.aidangibbons.com - Portfolio & 'The Piano' Short Film 2005
 
Old 07 July 2003   #6
support

Usually the Kaydara support on the forum is very quick. Often you get a reply in a couple of hours.

Plus there is already a wealth of info to search there also.

http://www.kaydara.com/customer_ser...hp?s=&forumid=3
__________________
regards,

//sp
 
Old 01 January 2006   #7
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:04 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.