8_bosses_WIP

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 04 April 2009   #1
Arrow 8_bosses_WIP

Hi!
Just started with this acting scene blocking stage no breakdowns yet.. few poses done. Check out!!

Blocking

The dialogue ends with "...tell me about this! " not rendered here in this preview. Will start to pose the breakdowns and lip sync now. So please give me your critiques!

Last edited by arijitg : 04 April 2009 at 05:01 AM.
 
Old 04 April 2009   #2
too nice! nothing to say keep away
 
Old 04 April 2009   #3
Hi!
Almost done with my animation..I am working on the lip sync a little here and there so..check out! and Give you comments, feedback..you are most welcome.

Also I will now start work on the lighting..so you may give few suggestions on that too!
There is some problem with vimeo...the audio in the end is missing. The dialogue ends with "..tell me about it!" Anyways,check out
http://vimeo.com/4325113

Also I have uploaded in youtube..so those who like, you may see it in here as well :
http://www.youtube.com/watch?v=BUqP...re=channel_page

Thanks!

Last edited by arijitg : 04 April 2009 at 02:01 PM.
 
Old 04 April 2009   #4
wooow great!!!
 
Old 04 April 2009   #5
Yeah, very nice. nothing Huge to crit here. Nice clear poses and body language. Looking forward to seeing the lighting and detail work.
 
Old 04 April 2009   #6
Originally Posted by Scorpi: wooow great!!!


Thanks Scorpi !! glad you liked it!

Originally Posted by skarab: Yeah, very nice. nothing Huge to crit here. Nice clear poses and body language. Looking forward to seeing the lighting and detail work.


Thanks skarab! I am working on the lighting now..let's see how it comes out!

Thanks again guys!
 
Old 05 May 2009   #7
Hi!!
Finally I am quite happy with this animation!! Please give your critique!

8_Bosses_1.mov

Now I am having some problem while rendering..The head is not rendering !?!..I know that really looks funny.

I used Norman Rig in Maya2008. Rendered in mental ray using GI and FG.. I would greatly appreciate, if anyone can help me out with this..Thanks!
__________________
Website
Animation Reel


Last edited by arijitg : 05 May 2009 at 06:05 PM.
 
Old 05 May 2009   #8
Great use of moving holds ari! The only part which looked a bit strange to me was the very beginning frames 1-13. The angle on his mouth and the way it's opening/closing so fast has a very odd effect. Tilting his head slightly up, or pulling the camera angle slightly down would probably remedy this methinks.

For the render, check the attributes on the head geometry (cntrl+a) I would look over the render stats/mental ray and object display tabs and see if you checked or unchecked something to offset this. Can't tell ya specifically, but it's a starting place at least ;P

In any case, great piece and well done over all.
 
Old 05 May 2009   #9
hey! Brett,
Thanks! ya, I agree...I will try to fix the beginning few frames as you told! Let's see what works best!!
I also tried the attributes..mental ray tabs.. as you suggested but the still the problem remains..I am still trying...Anyways, thanks again!
__________________
Website
Animation Reel

 
Old 05 May 2009   #10
I know it seems obvious, but have you checked that Primary Visibility is switched on for the head object in the render stats? It might have got switched off if the head has been used as a wrap deformer for some other geometry (its caught me out a couple of times).

Does it render if you assign a simple surface shader? Does it render if you use Maya software renderer?

Great piece of character acting by the way

Pete.
__________________
Website | My Blog | Twitter |


 
Old 05 May 2009   #11
Thanks!

Originally Posted by Pete2003: I know it seems obvious, but have you checked that Primary Visibility is switched on for the head object in the render stats? It might have got switched off if the head has been used as a wrap deformer for some other geometry (its caught me out a couple of times).

Does it render if you assign a simple surface shader? Does it render if you use Maya software renderer?

Great piece of character acting by the way

Pete.

Thanks Pete!!Yes! I have used warp deformer for his eyebrows! and parented the hairs with the head controller. Since then I was facing this issue...It was not getting rendered in any surface shader! Glad you like the animation!Anyways, soon I will render the whole clip and upload again right here! Thanks again Pete!
__________________
Website
Animation Reel

 
Old 05 May 2009   #12
Great! Look forward to the final version

Pete.
__________________
Website | My Blog | Twitter |


 
Old 05 May 2009   #13
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:32 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.