IK - Bind Skeleton Problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 07 July 2003   #1
IK - Bind Skeleton Problem

Hola,
I set up a character in Maya 5. I have the controls and IK set up, which works fine driving the IK skeleton. The bind skeleton I point and orient constrained to the IK skeleton, which works fine except for the arms. When I move my wrist controls around, both skeletons and their ik handles follow, but sometimes the motion is really jerky, and when I zero out the control, both arms' skeleton chains are left in random areas and rotations. The rest of the skeleon does not do this. When I select another control on the character, I can see the arm joints snap back into their proper positions. Any ideas what is up here? As soon as I remove the point and orient constraints from the bind skeleton, the problem stops.
Thanks!
-E
 
Old 01 January 2006   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:12 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.