Bridge tool is messing me up!

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  03 March 2009
Bridge tool is messing me up!

hey guys, this is my first post here. This is my first time actually trying to "model". rather than just create abstracts.

I decided to just dive right into it and learn through experience. I'm making an AUDI TT. So far i've made the hood. haha. i already hit a snag. The bridge tool is giving me some extremely rounded edges when i'm using it in the corners of the hood. Any tips on how to fix this?

http://img11.imageshack.us/img11/69...help4418666.jpg thats a screenshot so you can see what I'm workign on.



Any help or tips are highly appreciated.
 
  03 March 2009
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:03 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.