can you tell me anything wrong i`ve done??

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 06 June 2003   #1
can you tell me anything wrong i`ve done??

i want to use MB with LW,and i get the good skeleton from here.
1/ i use the skeleton in modeler with my own character,and i`ve got them in right position.
2/i use VERTEX PAINT to have those weightmap setuped.
3/i load the model in layout then canvert to bones.
4/i use FBX EXPORT to export *.fbx.
5/in MB i load that FBX file and characterize it with no error and then i keyframe it for simple animation.
6/then i polt it and save another FBX for LW importing
7/i use FBX IMPORT to import that FBX file and i found those bones are in wrong position and they never drive the model to deform.

anything wrong i`ve done or anything should be done else?
pls help me!
THX!!!
 
Old 06 June 2003   #2
you need to "merge" the .fbx file with your scene . . .
 
Old 06 June 2003   #3
THX!
i try it in your way and it goes correctly!!
so another question:when should i use import?if i got a new empty scene i want to get those FBX i made before, can i just use import ,i try it but......just like that problem i `ve met above
 
Old 01 January 2006   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:53 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.