CGTalk > Software Specific Forums > NewTek Lightwave 3D
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 06-28-2003, 05:02 PM   #1
nessjp
Know-it-All
USA
 
Join Date: Oct 2002
Posts: 354
forum attachment question?

Why is it that I used to be able to go to this forum and see all jpg and gif pics and such, but now I Need to hit the "view attachment" link to see these?
 
Old 06-28-2003, 05:08 PM   #2
Rabid pitbull
Canis-badis-bitus
 
Rabid pitbull's Avatar
James Schneider
Animator
Rabid pitbull Studios
Chicago, USA
 
Join Date: Dec 2001
Posts: 1,621
make sure you are logged in. Also if the image was inserted using the http:// function instead of IMG, then it will be a link....

most likely you just forgot to login.
 
Old 06-28-2003, 05:11 PM   #3
nessjp
Know-it-All
USA
 
Join Date: Oct 2002
Posts: 354
Nope, that's not it.
I always log in.

Thanks
 
Old 06-28-2003, 05:18 PM   #4
nessjp
Know-it-All
USA
 
Join Date: Oct 2002
Posts: 354
I am curious, because of one that I recently inserted. It was just a JPG from the browse attachment function which is how I always do it.
This time I get the "view attachment" link, but they normally appear directly below my post?

Hmmm....
 
Old 06-28-2003, 05:49 PM   #5
Steve Warner
Peacemaker
 
Steve Warner's Avatar
Graphic Designer
 
Join Date: Apr 2002
Posts: 1,411
I think they've changed the way attachements are handled, as I'm getting the same results as you are. Probably an effort to reduce server strain.
__________________
Author: ZBrush ZPipeline Guide for LightWave
Co-Author: Essential LightWave [8] / v9
Co-Author/Editor: LightWave Tips and Tricks

www.stevewarner.com
 
Old 06-28-2003, 06:33 PM   #6
nessjp
Know-it-All
USA
 
Join Date: Oct 2002
Posts: 354
Quote:
Originally posted by Steve Warner
I think they've changed the way attachements are handled, as I'm getting the same results as you are. Probably an effort to reduce server strain.


Thanks Steve Warner!
Just wanted to be sure that it was not just me.
Recently did an upgrade to Zone Alarm pro version 4 from version 3. Thought maybe that had something to do with itt, but everything else is fine. No big deal though.
 
Old 06-28-2003, 06:46 PM   #7
Captain
Master of the Pie!
 
Captain's Avatar
Student
 
Join Date: Nov 2002
Posts: 247
I too have gotten the same results. What i have noticed is the few images that still remain viewable from the thread without clicking a link are not attachments, but rather being Brought from another site...

-Captain
 
Old 06-29-2003, 01:08 AM   #8
leigh
blahblah
 
leigh's Avatar
CGSociety Staff
portfolio
Leigh van der Byl
A cog in the wheel
Hertfordshire, United Kingdom
 
Join Date: Feb 2002
Posts: 29,791
Yeah, the attachments sometimes get switched to links to reduce server strain
__________________
leighvanderbyl.com
 
Old 07-01-2003, 11:59 AM   #9
grafikdon
Ech-En-Aton
 
grafikdon's Avatar
portfolio
Obinna Onwuekwe
Animation Director
Mayhem Productions
Jamaica, USA
 
Join Date: May 2003
Posts: 462
Send a message via AIM to grafikdon
That solved a lot of mysteries 'cause I couldn't get any pic below my posts.
 
Old 01-15-2006, 01:00 PM   #10
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:39 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.