3dsmax modifier stack problem?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 06 June 2003   #1
3dsmax modifier stack problem?

Hi,

im using 3dsmax 5 and motionbuilder 4.00 b. The problem i have is that my morph targets do not occur. When i make the following stack form bottom up: -editable poly(original model) -morpher -skin everyting works perfectly. Motionbuilder detects morpher and skin and i can work perfectly. The problem is that i have a high poly model and i want to make the complete model first. After that i detatch the head, morph it and attach it back on through a edit poly. Doing so i get the following stack: -editable poly(original model) -morpher -edit mesh -skin. For some strange reason motionbuilder can't find the morph targets anymore....

Help......anyone....?

Thx,
Erik
 
Old 06 June 2003   #2
Hi Whoot,

The Edit modifier is causing the FBX plugins from grief trying to figure out how your Morph modifier is setup. Your best bet is to remove the Edit modifier, and apply the edits to the bottom of the stack.


Cheers,
__________________
..
.....
Curtis Garton
Product Manager
Autodesk Media & Entertainment
.....
..
 
Old 01 January 2006   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:17 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.