steampunk darth vader - with a big of problem - please help

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 10 October 2008   #1
steampunk darth vader - with a big of problem - please help

Hello folks i have a major problem and i really hope the folks here who has many exp in low poly/normal map can help me overcome this;

anyways right now im in the middle of transferring high res details in zbrush to my low poly mesh -



but im facing polygon 'spikes' everywhere..



as you can see in the image, the spikes are really bad when i try to projectAll: multiple subtools in one shot..

then i had the idea to separate each 'parts' of the low poly into different polygroup with the multiple UV space method.. worked pretty well in case of the helmet..



but not without problem, as you can see i have spikes especially in the 'open edges' area ...

i'm guessing the explanation for this is because i have multiple subtools and ONE single 'low poly' mesh to transfer the details to, some polygon that are facing outward catch the detail from one subtool and the polygons facing inward catch detail from the other subtool... hence the projection result are 'mixed up' pretty bad

Also another huge problem is the polygons surrounding the open edges is VERY very hard to smooth! i use smooth intensity 100 and still it wont budge, for example this one zoomed in (not just this one - they're practically everywhere the spikes are)



btw please dont mind the 'faceted' polygons - i didnt put all the subtools in highest level when i screenshot this

Anyways i saw Paraglis low poly workflow, and had the idea of generating the normal map in max instead, but my max freeze when the 8 million low poly mesh is successfully imported.. so i guess im stuck to generating the normal map in zbrush.

Also one of my biggest mistake is probably from the beginning i put all the parts in their own subtool ... i didn't know until now that this create such a big problem because this is my first time trying to create 'high rez' low polygon character

Okay sorry for the length explanation but if anyone has any trick to remedy the spikes or another workaround, without me having to redo all the details by hand on the low poly mesh - i will be really really grateful

i look forward to your help.. thank you
__________________
"the quicker you're here, the faster you go" - Wiz Khalifa
 
Old 10 October 2008   #2
zbrush 3.1 supports now normal map generation between 2 differents meshes via zmapper tool. You don't have to transfer your high poly on the low. This is more the workflow for retopologisation.
__________________


Last edited by Clanker : 10 October 2008 at 12:45 PM.
 
Old 10 October 2008   #3
hi Clanker..

ohhh reallyy i didnt know that - thanks for the info..

i have 3 gnomonology videos about the normal map by Scott Spencer but as far as i remember none of them show anything about it..

can i ask you really quick how you go about doing this - generating NM from 2 different meshes i mean

thanks in advance and have a nice day,
andrew.
__________________
"the quicker you're here, the faster you go" - Wiz Khalifa
 
Old 10 October 2008   #4
Hey
Yeah, this was impossible before zbrush 3 and the zmapper plug-in.
Here's a quick workflow

1 : Draw your high poly model then go down to its lowest level.
2 : Press zmapper in top left of the screen.
3: Under "Projection" at the bottom of zmapper menu, press "capture current mesh".
4 : Click again on zmapper to get out, then load your low poly tool and draw it.
5: Define a new texture with the final normal map resolution
6 : Press again zmapper. Under display, choose "2.tangent space nm"
7 : Click on "create projected normal map", then you'll have a preview.
8 : Finally, click on zmapper again and there you are, your texture is the new normal map.

For more informations about zmapper :
http://www.pixologic.com/docs/index...apper_Reference
http://www.zbrush.info/docs/index.p...w_Ba se_Meshes

Have a nice day too
__________________

 
Old 10 October 2008   #5
Hello Clanker,

sorry ive been busy catching up with stuffs i didnt have time to reply

but thanks for the steps, it's very useful - ive finally able to do the projection within zmapper

again thanks and have a nice day

~cheers,
andrew
__________________
"the quicker you're here, the faster you go" - Wiz Khalifa
 
Old 10 October 2008   #6
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:49 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.