Problem with rig

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 06 June 2008   #1
Problem with rig

Hello all,

Well I have a custom attribute to go from FK to IK (and vice-versa) in the arms of the rig I have created. At times while in IK, the wrist control automatically rotates to a weird pose while scrubbing through the time line. I was wondering if someone could help me to fix this.

I also have a null as a twist bone. Could this be causing a Gimbal problem, hence the weird rotation. The twist null just rotates 50% of the hand/wrist controller in the local x via an expression.

I really appretiate all the help in advance.

Cheers,
Vikram.
 
Old 06 June 2008   #2
Do you have any screencap showing the problem?

wild guess... do you have anything set to control the roll when you switch to IK?
 
Old 06 June 2008   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:07 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.