Error in Trial Version

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  06 June 2008
Error in Trial Version

So I downloaded the trial version thinking this will be fun...but ended up with this on startup.

Can't seem to do much of anything without this error coming up. Not a good start.

Anyone have any ideas what this is and how to fix it?
Attached Images
File Type: jpg xsi error.jpg (38.0 KB, 30 views)
 
  06 June 2008
I would suggest downloading the installer again. Occasionally they get corrupted. Your not the first person I've read of who's had issues installing.
 
  06 June 2008
try first to blast away your user folders to have them re-created fresh.
c:\users\username\softimage if you're on windows.
a re-install if that doesn't fix it.
__________________
Come, Join the Cult http://www.cultofrig.com - Rigging from First Principles
 
  06 June 2008
Run runonce.bat first. Then try the User folder trick. Then reinstall.

http://community.softimage.com/blog.php?b=8
 
  06 June 2008
Just the runounce.bat seemed to fix it. Thanks guys!
 
  06 June 2008
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:01 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.