Trouble w/ Displacement. MudBox+XSI

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 05 May 2008   #1
Trouble w/ Displacement. MudBox+XSI

I've attached a screen shot showing the problem I'm having. I'm continuing to work on this, trying to find a solution, but I thought I should post a picture to see if someone might be familiar with this issue and could offer advice.

The mesh is pretty smooth at sub-D level 1 and renders quickly. I find it interesting that the model has this much detail in the render but still looks polygonal.

I've looked through tutorials and the reference manual that I have.

I'm using a 32-bit FP map. With some settings I notice a lot less detail present, even though I subdivide the mesh up another level. I also notice seams along the UV seams.
Attached Images
File Type: jpg tmp.jpg (79.7 KB, 67 views)

Last edited by wavez : 05 May 2008 at 02:43 PM.
 
Old 05 May 2008   #2
I've uploaded a ZIP archive with my SCN and TIFF image file. The image is 32-bit, measuring 2024x2024, so the ZIP file is 10.2 MB.

www.renderrob.com/venom-pics/crab-thing.zip
 
Old 05 May 2008   #3
I forgot to include that I am using XSI 5.0.

I spoke with someone using XSI 6.5 and he said the files render fine for him, so maybe I'm just out of luck.
 
Old 05 May 2008   #4
5 had some displacement issues that could turn out exactly like that.
I know it sucks as far as advice goes, but your best bet right now would be to upgrade
__________________
Come, Join the Cult http://www.cultofrig.com - Rigging from First Principles
 
Old 05 May 2008   #5
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:02 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.