Fur Problem when importing a character

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 05 May 2003   #1
Fur Problem when importing a character

Hi Guys,


From a while i've got this fur problem

I'd setup a character and i want to add fur to some parts of the body (eyebrows ,hair,etc)
The problem is the fur is workin quite good except the fact that it wouldn't appear in the rendering.

Same problem happens when i create fur in a new scene .The fur is rendering ok until i import my character in the scene.After i import my character in the scene the fur is not rendering anymore.


If u can help that would be cool.Thank u very much!


Vlad
__________________
synthesize
 
Old 05 May 2003   #2
can you say what happend?

the render begin and stop or don`t render, there are a lot of thing that can make the fur render crash, the most is a bad teselattion on nurbs that made the fur file crash.
__________________
larry@larryvizoso3d.com
 
Old 05 May 2003   #3
so...

So, i create a lofted surface between 2 curves and then apply fur .Fur is cool it works fine , but when i import my character maya renders only the lofted surface. The fur is not appearing anymore.Strange...
__________________
synthesize
 
Old 05 May 2003   #4
Do You export & import on the same computer ?

If not, Is it Maya Complete, is the fur-plugin loaded ?
 
Old 05 May 2003   #5
well...

Well, maya is Unlimited and the fur plugin is loaded and yes is all done on the same computer and i can't figure what the problem would be.:(
__________________
synthesize
 
Old 05 May 2003   #6
can you open the script editor, make a render and tell us what say in the output?

is the way to see if the fur render start and when in the process stop the render
__________________
larry@larryvizoso3d.com
 
Old 05 May 2003   #7
I think the problem is at the Fur Description.The are a few fur descriptions that are not in use.
__________________
synthesize
 
Old 05 May 2003   #8
sometimes when you import or reference an scene the fur render globals are import too, look if there are more than one fur render globals and if they are set to render.
__________________
larry@larryvizoso3d.com
 
Old 05 May 2003   #9
ok

I'm gonna try this! Thank you very much for your time!
__________________
synthesize
 
Old 05 May 2003   #10
basic guesses are... is the plugin active? and are you using a different renderer? Fur & PFX only render in maya.
__________________
Note: any errors of fact are directly attributable to me not knowing of what I speak
 
Old 01 January 2006   #11
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 06:26 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.