‘Orbit Selected’ NOT selecting in 302

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 05 May 2008   #1
‘Orbit Selected’ NOT selecting in 302

Is it just me or does anyone else have a problem with ‘Ordit Selection’ (checked) not working at all in 302?
It works fine in 301 on my box.

*Trackball is off. *I did do a quick search here for an answer.
__________________
 
Old 05 May 2008   #2
yes it is a confirmed bug. Bloody annoying.
 
Old 05 May 2008   #3
I believe this bug has been confirmed for a while already. It's the forms bug if i'm not mistaken. Don't expect it to be fixed til 401. It's a pretty big bug to squash.
 
Old 10 October 2008   #4
Ha ha, ok thought I was going nuts. Wierd how you get so used to a basic feature. Orbit selected is one of my favorite toys.
__________________
The terminal velocity of individual particles is directly related to pink rabbits on a bank holiday.
Characters, Games, Toys
 
Old 10 October 2008   #5
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:15 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.