artifacts in maya renders

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  05 May 2003
artifacts in maya renders

Hi all

I'm quite new to maya and am having some rendering issues, using the maya renderer.
My model has weird white artifacts on her eyebrows when I render a sequence. I created the eyebrows in paint effects using the eyebrow brush in the hair folder.
I also have a fog in my spotlight - maybe this is causing it? as it doesn't seem to do it when I take out the fog

Has anyone seen this type of thing before?

cheers

bruha
 
  05 May 2003
Maybe this addresses your problem

http://www.highend3d.com/maya/tutorials/paintfxqa/g.3d
__________________
www.nico-rehberg.de
 
  05 May 2003
thanks colt. I'll check it out
 
  01 January 2006
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:30 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.