RLA troubles

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 05 May 2003   #1
RLA troubles

Hi,

I have a 3D project, saved as RLA, made in Maya 4.0. When I import it into Combustion 2.0 some troubles happens:
a) The image deforms: it is a house with a porch floor and porch floor is removed from the house.
b) None of the 3D post effects work.

How do i solve that?

Thanx in advance,

Ad
 
Old 05 May 2003   #2
Hi,

Maya RLA files do not work properly in combustion because they are written differently to all other 3d packages.

I suggest you try working with Maya IFF files and you could get the 3D post filters to work with that file format.

Regards
Grant

Discreet UK
 
Old 01 January 2006   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:29 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.