particle cache calculating very slow?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 03 March 2008   #1
particle cache calculating very slow?

This is a weird problem...

I'm trying to cache a relatively light particle sim. Maybe 40,000 particles at most. The emitters are on motion paths, and in earlier versions of the file the cache would take maybe five minutes to calculate.

As soon as I set the motion paths to "follow," though, the calculation time jumped immensely. (I'm using follow so that another emitter that lags shortly behind the first one trails it in the right way.) The particles aren't inheriting motion or anything. What would cause this huge spike in calculation time? I didn't think motion path evaluation was all that processor-intensive. Has anybody heard of this problem before?
 
Old 03 March 2008   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:10 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.