My text size is messed up

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

Thread Tools Search this Thread Display Modes
  04 April 2003
My text size is messed up

Hi guys ,

How can i reset everything in PS back to original , my text started acting weird , even at a font size of 4 its huge , i have to manually scale it after i type. Any idea why that happened?

thanks in advance

  04 April 2003

Well generally you can reset all prefs in PS by simply renaming/deleting your PS Prefs file -- which makes PS create a new one from scratch. That resets every aspect of the program's setup settings.

But... before you think about doing that, check something out first.

Open Photoshop. Then look under the WINDOW menu and choose "Character" (at the bottom). In that Type settings window you'll see 2 big capitol T letter, halfway down the window. One has a vertical arrow beside it, the other a horizontal arrow below it.
Make sure that both of those settings are at 100%. And while you're in there, check that the other settings are either on 0 (zero) or "Auto". Except for the text size of course.

See if that helps first.
  04 April 2003
The last time this happened to me, turned out to be the DPI on the image.

Every other time this happened to me, I'm not sure what went wrong, but reseting the prefs did the trick.
  04 April 2003

Ya, good thinkin Stroker Lightyear of Borg. DPI might be wacked out also.

Right-click the Titlebar of your doc, and choose "Image Size". See that the resolution is at either 72 (Mac) or 96 (PC).
  04 April 2003
You can reset any tool in photoshop by simply going to the option bar on top, and on the top left you should see the icon of the tool your using, right click on it and a menu will pop out (Reset Tool, Rest all Tools). So you can choose to rest that specific tool or all your tools, they will go back to their default state

So you may want to do that for the Type Tool. You may also want to check out the image resolution like Stoker said and make sure it's a 72 dpi, or 300 if your doing print work.
  04 April 2003
Sometimes that has to do with the text prefrences you do. When that happens to me, and I'm using a pixel font, I usually just screw around with this. See the image below. If that doesn't work, Hmm, sometimes it just goes away when you reboot PS.

  04 April 2003
Press shift-ctrl-alt during the Photoshop launch, that'll reset everything.
  04 April 2003
wow, that shift+ctrl+alt reset is awesome!
If we do not believe in the Freedom of expression for people we despise...
then we do not believe in it at all. - Noam Chomsky

© Copyright 2002 - 2003
Agent of Faceblur Federation™
Absolut Kenneth Forty Seven®
  01 January 2006
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 12:20 AM.

Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.