urban mind garden

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 12 December 2007   #1
urban mind garden




Last edited by aadams : 12 December 2007 at 08:52 AM.
 
Old 12 December 2007   #2
Unhappy

still no luck
 
Old 12 December 2007   #3
Fix Your Image

Guys all you need to do is edit your post, and delete the /640bound part of your img address then it will load up full res
 
Old 12 December 2007   #4
how do you save it??


I got it to show....but how do I do it so everyone else doesnt have to?
 
Old 12 December 2007   #5
Reply

Something is wrong with the 640bound script, thats the only thing I can think of. I posted my 1 st The Hub and it was fine. The new post started with this error. I didn't change anything, exported out of photoshop. Uploaded using opera.. have no other way of doing it.
 
Old 12 December 2007   #6
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:16 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.