Weird Things Happening when using HDRI + Yafray

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 10 October 2007   #1
Weird Things Happening when using HDRI + Yafray

I'm working on a project that I plan to do a studio shot of. I want to use an HDRI map for reflections however when I use hdri my studio "background" gets some really funky shading artifacts.

Without HDRI


With HDRI


The thing almost looks like a clouds proceedural texture. But all I'm using is a flat grey material. ( RGB = .5 no spec/hardness no mirror/trans alpha = 1 no texture)

So why is the cloudyness showing up? It happens with every HDRI image I use and I haven't found a way to get rid of it yet.
 
Old 10 October 2007   #2
Explained here:

http://wiki.yafray.org/bin/view.pl/...RI_Prefiltering

regards
 
Old 10 October 2007   #3
Hey thanks for the tip. Why didn't I think to look in the user doc?
 
Old 10 October 2007   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:17 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.