Physical sky not showing up in batch?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Display Modes
  09 September 2007
Physical sky not showing up in batch?

Quick question and I'm sure I've read this somewhere
in the forums before but unable to find it now:

When rendering in the viewport the sky shows up just fine,
but now I render out to 32x4 .exr with batchrender and
in the window where you used to see a hint of physical sky there
is no sky to be seen...(interior render).

//NIC
 
  09 September 2007
Could be the alpha channel. The sky is background and background is considered fully transparent.
Maybe you should render the image with a fully opaque alpha channel.
 
  09 September 2007
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:59 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.