few binded points not sticking to bone

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 04 April 2003   #1
Angry few binded points not sticking to bone

first look at the picture below.
few points that are in membership of the knee bone with value 1 (of course) are out area. I tried to add and remove them with Membership Tool, but they are not going in the right place. I even tried to rebind them to the bone with no succes.
Every number and adjustment is OK, but these few points are still out.
Does anyone know some clue how to get out of this?
Attached Images
File Type: gif membership01.gif (12.9 KB, 17 views)
__________________
SYNTETIK
------------------------------------------------------------------------
 
Old 04 April 2003   #2
ok, Ive solved it yesterday. this happened due to importing more characters. I had to put these naughty points in lattice and parent to bone. I think there was name clash conflict between clusters.
__________________
SYNTETIK
------------------------------------------------------------------------
 
Old 01 January 2006   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:03 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.