Mudbox displaement map problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 08 August 2007   #1
Mudbox displaement map problem

I've got a problem with my displacement map in mudbox and can't find an answer online. Let me explain....

After export my model to mudbox and modeling on it slightly i have this model...



This is the displacement map generated..



and this is wot happens when i displace the lowest lvl with the map in mudbox..



I don't know why this is happening and I was hopping it's an easy simple mistake. I did however notice that when displacing my model the number of polygons mudbox sub-Ds to doesn't match the original.If it expains anything I do have the inside of the mouth in the model but i am unsure if this would cause any problems.

All help very much appresiated
 
Old 08 August 2007   #2
these white points in your dispmap are the problem...
use a higher search distance in the baker or clean the white points in photoshop...
__________________
...
 
Old 08 August 2007   #3
thanks, I also found out this morning that turning off or reducing edge bleeding will get rid of spikes around holes in the mesh, such as the eyes. I will play with mudbox and see what i get now i have some options
 
Old 08 August 2007   #4
hi guys,

the tips here helped me fix my own spiking problem. however i have another problem, i can see visible seams when i apply the displacement map on my model. They correspond to the edges of my poly islands in my UV maps.

Any idea what the problem is? Is it my UV map that is the problem...cos otherwise, the displacement looks exactly like I expect it to.
 
Old 08 August 2007   #5
I had that and it's all to do with edge bleeding, if you turn it on it will smooth out ur normal map. This removes seams but will cause some information to leak into parks where is shouldn't be causing spikes. What I am trying now is editing the map in photoshop CS2 with the clone tool. This is the only tool I've found that will edit a 32 bit map. (brushes only go to 16bit) another method I am going to try is to turn off edge bleedign and try and smooth out the map myself but I'm guessing this will take much longer.

I'm not an expert on this, this is just my personal experience hope it helps.
 
Old 08 August 2007   #6
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:19 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.