Trax problems!

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  08 August 2007
Trax problems!

I'm using Maya 8.5 on Linux and Windows.
Both builds do the same thing when I'm trying to key into a clip ( sometimes ).
I select parts of my character (which are in the character set ) and put my cursor over the part I want. I right-click and select "Key into clip".
Now sometimes this keys them and my character is fine. But sometimes the character goes into a new, hideous position and I need to key it again!

YARG! Its incredibly frusterating. Please someone tell me what's going on. I can't do my job!
 
  08 August 2007
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:39 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.