Polygon Shading Problems...again

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 03 March 2003   #1
Polygon Shading Problems...again

No matter what I do, it seems, that getting polys to shade smoothly in maya is difficult at best.

This object is a simple cone that was edited and then smoothed. It has one spotlight aiming at it, with no shadowing turned on.

I've circled an area where the shading just won't smooth.

I've softened the polys, and also tried triangulating them.

How do you guys control shading on semi-complex polygon shapes?
Attached Images
File Type: jpg poly_shd.jpg (19.0 KB, 48 views)
 
Old 03 March 2003   #2
Try increasin the resolution of your geometry. Also, adding more lights should help to reduce the problem. It looks to me like the problem's down to your geometry
__________________

You can have your characters photoreal, fast or cheap. Pick two.
 
Old 01 January 2006   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:58 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.