mi_openexr.dll mental ray

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 08 August 2007   #1
mi_openexr.dll mental ray

hey there,

like most of u peeps out there, i've got this problem too,
after googling around eventually getting back to this forum, many of the solutions provided din work,
since im working on only one station and it isnt really the satellites problem,
i was stuck for awhile and then i tried to turn off the raytracing in the secondary effects of MR and then it could render, and then when i turn i back on, it suddenly works again!
so my MR raytrace works now =) perhaps peeps out there who's stuck could give this a try?

i check mayarayrc file, everythings correct so yep
just thought it might be useful
 
Old 08 August 2007   #2
This a bug in Maya 8.5
You need update to Maya 8.5 Sp1 and update mental ray Satellite too

Download Patch in here
http://usa.autodesk.com/adsk/servle...&linkID=9242259
 
Old 08 August 2007   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:17 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.