What am I doing wrong?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 06 June 2007   #1
What am I doing wrong?

I am trying to store a value of a object keyframe in a variable but I am getting a error and I donīt know what is wrong.

My expression:

float $div = `keyframe -in 1 -q -vc splash_Emitter.rate`;

And I am getting this error:

"// Error: Cannot convert data of type float[] to type float. //"

the value should be "50000".

Can someone help me?
 
Old 06 June 2007   #2

  float $temp[] = `keyframe -in 1 -q -vc splash_Emitter.rate`;
 float $fdiv = temp[0];
 
 
Old 06 June 2007   #3
thank you very much!!

 
Old 06 June 2007   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright Đ2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:02 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.