CGTalk > Software > Autodesk Maya > Maya Dynamics
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 06-25-2007, 07:52 AM   #1
New Member
Vancouver, Canada
Join Date: Oct 2006
Posts: 6
Exclamation IK Spline Handle Curves Are Not Appearing

Hello everyone, I am trying to build a skeleton for my palm tree in Maya, but when I try to use the IK Spline Handle tool, the curves do not show up. In the outliner however, it states that there is a curve before each IK handle. My IK settings are, Root on Curve, Auto Create Curve, and Linear Twist Type.

Here is a screenshot of my current problem:

Also, here is the tutorial I am trying to follow (just pictures):

Thus, the major difference between the tutorial and mine is that my joints/IK handles are just purple, without the curves.

I will appriciate any comments!
Old 06-25-2007, 07:52 AM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,478
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 02:19 PM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.