Rendering Issues

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 04 April 2007   #1
Rendering Issues

Hi,

I'm new the the forum and relatively new to Maya. I started using Maya about 3 months ago (I'm using version 8.5). I'm close to completing my first model and tried to do a test render, and the render came out distorted. I tried rendering with both the Maya software and Mental Ray. I'm not sure if its a computer issue or a maya issue. I've tried rendering on another machine and it seems to be fine, so I'm concerned that there's an issue with my machine. Below is an image of my model in the perspective window and then there is an image rendered with Maya software and Mental Ray. Any help you can offer is greatly appreciated.






 
Old 04 April 2007   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:49 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.