3ds max : Mesh disappearing in render

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 04 April 2007   #1
3ds max : Mesh disappearing in render

I animated a biped using mocap. Then I applied a PointCache modifier to optimize the scene.

After looking at the rendered frames there are some frames missing from the biped animation. There rest of the scene has no problems, only the mesh deformed by the biped. It looks like if the mesh was flickering..

Any ideas of what could it be? Something to do with the physique and pointcache, the mesh or the render settings?



Thanx,

Luisk
 
Old 05 May 2007   #2
sounds like your data isn t tracked properly you very small gaps. make sure there are no gaps in the f curves or make sure the data is cleaned before applying
 
Old 05 May 2007   #3
Ok...but do you mean the data of the Point Cache, or the MoCap?...and how can this be solved?

Thank you,

Luisk
 
Old 05 May 2007   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:05 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.