Texture Emission -> Particle color

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  03 March 2003
Texture Emission -> Particle color

Hi Guys ,

How do I get the Texture emission attributes -> particle color to work?

I assigned a Jpeg to a lambert and assigned that to the particle color attribute and checked the inherit color checkbox. And add the rgbPP and opacityPP as the manual suggests But when I playback the particles dont inherit any color , they are still grey.

Am I doing something wrong?



thanks in advance.

Ali
 
  03 March 2003
you have to connect your file node to the appropriate slots ofthe emitter of the particles..
you find them at the very bottom in the attribute editor of the emitter

cheers

alexx
 
  03 March 2003
I did that and checked the inherit color checkbox.

still no love :\
 
  03 March 2003
What are you trying to do? Din't really understand that =)

,.-'`SPENENŽ'-.,
__________________
http://www.spenen.se
 
  03 March 2003
I am trying to get the particles to inherit their colors from the texture.
 
  03 March 2003
have a look in the file..

zip file

cheers

alexx
 
  03 March 2003
Thank you alexx.

i was middle mouse dropping the texture on the texture emission color attribute , it appears in order for it to work you have to do the connection in hypershade
 
  03 March 2003
MM dragging should work.. be sure to check the button beneath the field in the AE of the emitter that sais:
"use"

otherwise you just have the connection but it does not evaluate it (dumb behaviour
 
  03 March 2003
I Have Question?

Hi Guys
Is this matter you said about "Texture Emission (for POINT Particle) " ,working with "Blobby Particle"?
If don't worked with "Blobby",Please tell me methods
----------------------------------------------------------
Thanks
 
  03 March 2003
If you can get it to work with hardware-rendered particles, you can get it to work with software-rendered particles by doing this:

make a particleSamplerInfo node.

Connect its particleColor attribute to the color attribute of your material, then assign the material to the particle object.

Should now work fine.

-- Mark
__________________
Mark R. Wilkins
author of MEL Scripting for Maya Animators
 
  03 March 2003
Thanks Mark
Can you more Ditails?

I can't Emitted texture by blobby particle with software_rendered
Thanks
 
  03 March 2003
Can this be done using sequence images. I want to take a animated sequence of a ghost and use particle to dispurse the final few frames of the of the ghost. Would I also be able to use alpha?

saurus
 
  03 March 2003
yes

cheers

alexx
 
  01 January 2006
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 06:43 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.