Robotic Arm rig problem. :-(

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 04 April 2007   #1
Question Robotic Arm rig problem. :-(

Hi there, I'm having a spot of bother with implementing an IK solver onto my characters arm.
I've parented the geometry to the joints and the all work ok in FK when rotating the individual joints etc. But when i put a IK on the joints the upper arm joint doesnt deform correctly with the elblow(ball). I think i have to constrain somthing, but not idea what.

I've attached the scene file so its a bit clearer to see how it isn't deforming correctly...


Thanks in advance for any help on this
Attached Files
File Type: zip camera_arm_ik.zip (68.7 KB, 3 views)
__________________
AI will never achieve Human Stupidity.
 
Old 04 April 2007   #2
Well, the joint isn't in the exact center of the sphere. Delete the IK handle and reposition the joints so they're properly aligned and rebuilt the IK.
 
Old 04 April 2007   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:23 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.