i have a video compression question

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  03 March 2003
i have a video compression question

Hi people,
I shot some footage on a DV CAM (PAL), edited in combustion..only this is were it gets nasty. I export my shot at pal reso full frames..but i see loads of interlacing. But when i export it HALF of the reso the footage is perfect.
Could this be my pc cant handle uncompressed video? Does dat generate the interlacing? Or what are settins i have to keep an eye on?
Thanks in advance!
__________________
Professional Jackass
 
  03 March 2003
just make sure you have your footage settings correct. If you are working on PAL DV, your fields should be set to lower. Then it should look like frames on your monitor, & and can be rendered as frames.

The reason it would be looking like frames at exactly half size is you would be effectvly be losing every second field when its resized...
__________________
--------------------------------
animationsbychris.com
 
  03 March 2003
Quote: Originally posted by Chris
just make sure you have your footage settings correct. If you are working on PAL DV, your fields should be set to lower. Then it should look like frames on your monitor, & and can be rendered as frames.

The reason it would be looking like frames at exactly half size is you would be effectvly be losing every second field when its resized...
hmm thanks!..but i allready set my export to lowe fields..I still dont understand why this would mess up my stuff at full reso..but i will look more carefully at my settings when i get home..
thanks again.
Is it maybe posible to add you on msn?
__________________
Professional Jackass
 
  03 March 2003
I dont MSN unfortunatly, but I'm around here quite a bit

You say you have your export settings set to lower field first (by this I'm assuming the render window) but do you have your import set to lower first as well?

By this I mean, if you are working with DV lower field first video, when you import it, you need to have 3 things set to lower field first:

- in the footage settings of your layer, source needs to be set to lower field first.

- in the composite output settings, your composite should be set to lower field first.

in the render settings - you need to be set to lower field first.

If all three are set correctly, you should be fine, combustion will deinterlace the footage, apply whatever transforms, or operators you have, then re-interlace correctly when you render.


Note, that if you are not doing any work like transforms, painting, text operators etc (say you are just doing some brightness/contrast) you dont need to worry about the fields - which will speed up your render - just set everything to no fields & the resulting video file will have the same field order as the source footage...
__________________
--------------------------------
animationsbychris.com
 
  01 January 2006
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:34 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.