Using the voice device

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  04 April 2007
Using the voice device

i dragged a voice device onto my head that also has a character face on it. Then saw that the voice command had sounds like ih ae and ow, so i added all of those to my character face expression list. i tweaked the blend shape percentages to match the sounds that the voice modifier placed on the face. so the ae looks like an ae the ow looks like an ow and so forth. then i linked a wav file to the voice device. when i hit play i see the different letters/sounds going up and down on the sound bar in the asset settings window, but i don't see the model using the shapes i assigned. i think i am missing just a simple step. i was wondering if some one could clue me in to why the mouth isn't moving to the wav file, or if some one could link me into a more detailed tutorial then the one that comes with the PLE.

Thank you for taking the time to read my problem.
 
  04 April 2007
do you have 'active' checked? try that. in the charcter face definition window...right above 'expressions.' that might be it.
__________________
If animation is the illusion of life, then life is the illusion of reality.


"On ne sort pas DU REVE."

 
  04 April 2007
yessir, i have active checked for the main channel. also each individual phoneme channel is checked to be active too.
 
  04 April 2007
yea mang...I'm sayin you might want to un-check them. give that a shot.
__________________
If animation is the illusion of life, then life is the illusion of reality.


"On ne sort pas DU REVE."

 
  04 April 2007
i have fiddled around with the check marks every which way possible trying all different combinations. I also finagled with the online live and recording check boxes. I think there is something wrong with the relations constraint that is created. It seems simple enough. All i want to happen is when the audio file goes up on the AE in the voice window, i want the AE shape to go up accordingly. maybe i should try smashing my moniter with a hammer.
 
  04 April 2007
i think i am mentally disabled. i had the expression weighting to zero on the character face properties. thank you for your help, i appreciate it.
 
  04 April 2007
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:42 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.