getting 'import as layer' to work

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  03 March 2007
getting 'import as layer' to work

Hi,

I'm using Mudbox v1.03 and am having trouble using the 'import as layer' feature. Everytime I try it I get an error. I've tried all of the settings and have tried it on multiple computers. Has anyone else had this problem? If someone who has used this successfully could give me a quick run through of how they do it, I'd appreciate it.

Thanks in advance!
 
  03 March 2007
try the newest version... 1.06..

mabe your mesh isnt clean or bad uvs..?
__________________
ArtStation
 
  03 March 2007
http://www.pixelcg.com/tutorials/

import as layer was fine in 1.03 aswell. you dont need the new 1.06 upgrade for that.

if you are using maya, check the second tutorial (Maya Mudbox Workflow 2). it should explain.
__________________

 
  03 March 2007
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:22 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.